Для входа на форум нажмите здесь
Новые комментарии
нет звука
Дата создания: 02.01.2013 06:31
нет звука
в АА отсутствует звук
никто не сталкивался с такой проблемой?

Аватар для RemoCon
Researcher
Регистрация:
12.03.2011
GoHa.Ru - Старожил Волшебник Знатоку игры ArcheAge Признанный автор
Награжден за: За полезные гайды по классам ArcheAge
Просветитель
Награжден за: За неоценимую помощь в обновлении описаний умений ArcheAge
Re: нет звука
проверь себя на самые стандартные ошибки - громкость в микшере, в самой игре, попробуй поменять в реалтеке(если у тебя он) конфигурацию динамиков(стерео/квадро/...), во вкладке "стандартный формат" поменяй качество(из за этого например скайрим не работал).
больше ничего не могу подсказать, у меня со звуком все норм...
Аватар для dilandau_renamed_60315_02032020
Гуру
Регистрация:
19.10.2006
Re: нет звука
дрова на аудиокарту новые поставь.

сцуконевменяемый отпрыск с0т0ны моржикморжик диландавр (:8)



коллекция мувиков на YouTube
Аватар для AggressorKiev
AggressorKiev
Guest
Re: нет звука
Та же проблема.
Дрова обновил, в настройках поковырял, звук в роликах и заставках есть, в самой игре - нет.
Re: нет звука
44100 Hz почти решили проблему
звук появиля, но иногда проподает... перезаход помогает... на время...

Re: нет звука
Сообщение от такойфанбой:
но иногда проподает... перезаход помогает... на время...
на ЗБТ так было у меня, шас ок, не пропадает. ничего не менял
Аватар для AggressorKiev
AggressorKiev
Guest
Re: нет звука
У меня наушники Рэйзер Мегалодон, по дефолту там стоит 48000 Гц и изменить никак нельзя.
Нашел свои старые наушники, там все меняется, выставил 44100 и все работает.
Ваши права в разделе